Non-Sport Update's Card Talk NSU Home | NSU Store | In The Current Issue... | Contact Us |
Non-Sport Update    Non-Sport Update's Card Talk  Hop To Forum Categories  Announcements    Site Upgrade on Tuesday, March 23rd
Page 1 2 3 4 5 
Go
New
Find
Notify
Tools
Reply
  
Site Upgrade on Tuesday, March 23rd
 Login/Join
 
Member
Picture of shannon carman
posted Hide Post
looks fine to me.
 
Posts: 142 | Location: columbus, in usa | Registered: September 22, 2003Reply With QuoteReport This Post
Silver Card Talk Member
Picture of MikeFitz
posted Hide Post
I just want to check in on the new digs.
As long as everything works, I'm good with however this all looks. We'll get used to the differences soon enough.
All the hubbub made me think about how appreciative I am to Harris and all of you who take your time and efforts to make this great site hum.
Perfect... no. People aren't.
Cool... yes! Information and fun is why I'm still around.
Again, thank you all.

____________________
Golden Age Card Talk member.
 
Posts: 1457 | Location: New England | Registered: January 02, 2002Reply With QuoteReport This Post
Member
posted Hide Post
Excuse me being completely computer illiterate but how do I start a new topic???? Confused
 
Posts: 127 | Location: Australia | Registered: September 12, 2003Reply With QuoteReport This Post
Member
posted Hide Post
quote:
Originally posted by aagranata:
Some other info that may be helpful in troubleshooting....I just noticed that when I click on "New" with my IE browser on, I get the message "Error on page" at the lower left end of my screen.

***********************************************

I seem to be having the same troubles as aagranata. I can only access the reply and notify icons and I also get the 'error on page' message when I click on 'New'.
 
Posts: 127 | Location: Australia | Registered: September 12, 2003Reply With QuoteReport This Post
Diamond Card Talk Member
Picture of spidergoblin
posted Hide Post
quote:
Originally posted by paul03:
Excuse me being completely computer illiterate but how do I start a new topic???? Confused

When you get to the category you want to post in,Like here in "Announcements" click on the icon labled "new" towards the top and then click on discussion and there you go.You can also click on tools,then help for other questions you may need answers to.Hope this helps.

____________________
Bernie...

"nuff said"

"it traps,it kills,it eats....that's what a good spider does"
Alice Cooper
 
Posts: 10455 | Location: Lubbock,TX | Registered: March 08, 2002Reply With QuoteReport This Post
Diamond Card Talk Member
Picture of spidergoblin
posted Hide Post
quote:
Originally posted by paul03:
quote:
Originally posted by aagranata:
Some other info that may be helpful in troubleshooting....I just noticed that when I click on "New" with my IE browser on, I get the message "Error on page" at the lower left end of my screen.

***********************************************

I seem to be having the same troubles as aagranata. I can only access the reply and notify icons and I also get the 'error on page' message when I click on 'New'.
Oops,I replied while you were also mentioning same problem as aagranata,and unfortunately I do not know how to help with that sorry.

____________________
Bernie...

"nuff said"

"it traps,it kills,it eats....that's what a good spider does"
Alice Cooper
 
Posts: 10455 | Location: Lubbock,TX | Registered: March 08, 2002Reply With QuoteReport This Post
Administrator
Picture of H_Toser
posted Hide Post
Paul03:

What browser are you using? And what version?
 
Posts: 13005 | Location: Harrisburg, PA, USA | Registered: November 29, 2000Reply With QuoteReport This Post
Member
posted Hide Post
quote:
Originally posted by H_Toser:
Paul03:

What browser are you using? And what version?


************************************************

I'm using Internet Explorer but have no idea which version. I'll try and find out and let you know.
 
Posts: 127 | Location: Australia | Registered: September 12, 2003Reply With QuoteReport This Post
Silver Card Talk Member
Picture of venom5liter
posted Hide Post
quote:
Originally posted by paul03:
I'm using Internet Explorer but have no idea which version. I'll try and find out and let you know.


You can find this out by clicking the Help menu item at the top of the Internet Explorer window and then selecting 'About Internet Explorer'.

____________________
Mike
Remember to remove "NOSPAM" when emailing me.

Trade List | Want List | NonSport Collection | Wrestling Collection | Facebook
 
Posts: 1857 | Location: Sugar Grove, IL, United States | Registered: October 02, 2002Reply With QuoteReport This Post
Member
posted Hide Post
quote:
Originally posted by venom5liter:

You can find this out by clicking the Help menu item at the top of the Internet Explorer window and then selecting 'About Internet Explorer'.



Thanks venom5liter! It's Internet Explorer Version 5.0
 
Posts: 127 | Location: Australia | Registered: September 12, 2003Reply With QuoteReport This Post
Platinum Card Talk Member
posted Hide Post
IE 5.0 is a fairly problematic version. . . I have no idea if it is the problem or not, but if you'd like to upgrade I think you can do so here.

If you do give it a try let us know how it goes.

Jon
 
Posts: 5429 | Location: Parts Unknown. | Registered: January 25, 2001Reply With QuoteReport This Post



Platinum Card Talk Member
Picture of mtlhddoc2
posted Hide Post
with upgrading from IE 5 to the most current version, if you are running Win98, you will probably have to upgrade to 5.5 before going to 6
Also, mostly for me, when reporting an IE version number, try to copy down the ENTIRE number (for example: 5.02.6400) trust me, when troubleshooting those version numbers mean alot.

As with Jon, I can help with most IE problems and Netscape as well, although I am not as well versed in Netscape as with IE. And not on the weekends, LOL!

AOL users may also want to consider upgrading to the newest AOL version as well, if your computer can handle it.

____________________
Censored
 
Posts: 7774 | Location: Censored | Registered: November 26, 2001Reply With QuoteReport This Post
Member
posted Hide Post
I just loaded Version 6 of Internet Explorer. All the tabs now open, but when I try to post a reply or start a new topic, the new window opens, but nothing happens. I get the 'your request is being processed..' message, but it doesn't load. I can post a 'quick reply, though. This is very confusing.
 
Posts: 127 | Location: Australia | Registered: September 12, 2003Reply With QuoteReport This Post
Administrator
Picture of H_Toser
posted Hide Post
Hi Paul03:

Is it possible that some of these items are being stopped by a pop-up blocker of some type of content blocker? Do you have anything like this loaded on your system? Either as a stand-alone piece of software of as part of another program such as Norton Internet Security or similar?

Harris
 
Posts: 13005 | Location: Harrisburg, PA, USA | Registered: November 29, 2000Reply With QuoteReport This Post
Member
posted Hide Post
Before I loaded the new version, there was no pop-up blocker, but it seems to be happening to all pop-ups now. Does anyone know how i could fix this?
 
Posts: 127 | Location: Australia | Registered: September 12, 2003Reply With QuoteReport This Post
Bronze Card Talk Member
Picture of aagranata
posted Hide Post
My computer is really messed up. Ever since I had the harddrive replaced, I can't even download adobe acrobat, flash player, or anything like that. And when I get on ebay, I always have to sign in, even when I check the "Keep me signed in" box. I do have cookies enabled. Any suggestions?

____________________
Remember to remove "nospam" when sending email

 
Posts: 822 | Location: Spanaway, WA | Registered: May 11, 2002Reply With QuoteReport This Post
Platinum Card Talk Member
Picture of mtlhddoc2
posted Hide Post
Tony,

Sounds like you have some major spyware issues - I sugest going to www.download.com and getting SpyWareBlaster, Ad-Aware and Spybot Search & Destroy. Run all 3 a couple of times, make sure you get all the updates and then try downloading IE6 and anything else you needed. Also, go to www.windowsupdate.com and get the latest service patches for windows

____________________
Censored
 
Posts: 7774 | Location: Censored | Registered: November 26, 2001Reply With QuoteReport This Post
Member
posted Hide Post
Sorry to dig up old threads, but does anyone know how I could check if there is some sort of pop-up blocker on my computer?
I still haven't been able to post a normal reply or start a new topic.
 
Posts: 127 | Location: Australia | Registered: September 12, 2003Reply With QuoteReport This Post
Gold Card Talk Member
Picture of Boldlygone
posted Hide Post
The pop-up stopper may be part of your anti-virus software. I installed Mcafee Internet Security suite and had to disable several componants before I could relpy to any topics.

____________________

~~~~~~~~~~~~~~~~~~~~~
If faced with a difficult choice/decision, Remember this - WWKD.

~~~~~~~~~~~~~~~~~~~~~~
Never give up - NEVER surrender
 
Posts: 4214 | Location: Flitwick, Bedfordshire, England | Registered: July 15, 2003Reply With QuoteReport This Post
  Powered by Social Strata Page 1 2 3 4 5  
 

Non-Sport Update    Non-Sport Update's Card Talk  Hop To Forum Categories  Announcements    Site Upgrade on Tuesday, March 23rd

© Non-Sport Update 2013