Non-Sport Update's Card Talk NSU Home | NSU Store | In The Current Issue... | Contact Us |
Non-Sport Update    Non-Sport Update's Card Talk  Hop To Forum Categories  Announcements    Anyone having difficulty with the forum?
Page 1 2 
Go
New
Find
Notify
Tools
Reply
  
Anyone having difficulty with the forum?
 Login/Join
 
Administrator
Picture of H_Toser
posted
Hi All:

One of our more prolific members has been having trouble with the forum over the past few days. Anyone else having trouble of any sort. I haven't had any troubly myself and he's the only one to report problems so I am baffled.

He says that all of a sudden, he can not post new threads or reply to threads using the regular reply. He is able to use the "quick reply", however, and can browse the forums alright. He is receiving an "Internal Server Error" as well as another error saying that "a body is required in the field message".

He's cleared out his cache as well as his cookies but is still getting this error.

Anyone else see anything similar? Please let me know. Post here please.

Thanks.

Harris
 
Posts: 12911 | Location: Harrisburg, PA, USA | Registered: November 29, 2000Reply With QuoteReport This Post
Platinum Card Talk Member
Picture of mtlhddoc2
posted Hide Post
sounds like an autofill toolbar type issue, I myself have had issues on various sites, including this one, but they quickly went away when I disabled the autofill in my google toolbar...

send me a note Harris... maybe I can help

____________________
Censored
 
Posts: 7774 | Location: Censored | Registered: November 26, 2001Reply With QuoteReport This Post
Diamond Card Talk Member
Picture of spidergoblin
posted Hide Post
I am the prolific one who has the problem.Email has gone your way Dan....puuuhhhhhllleeeezzzeeee hhheeeeelllppppp!!!

____________________
Bernie...

If you would like to view my want/have lists,then go to my trading site at the following.
SpiderGoblins Trading Site

"nuff said"

"it traps,it kills,it eats....that's what a good spider does"
Alice Cooper
 
Posts: 10392 | Location: Amarillo,TX | Registered: March 08, 2002Reply With QuoteReport This Post
Member
Picture of T3MAN
posted Hide Post
No problems here with OS X, and Safari.

Michael

____________________
"WHO EVER SAID HUMANS ARE LOGICAL" STAR TREK IV: VOYAGE HOME
 
Posts: 394 | Location: Cedar City, Utah USA | Registered: August 07, 2002Reply With QuoteReport This Post
Titanium Card Talk Member
Picture of wolfie
posted Hide Post
I just have problems with people on the forum.

The fan mail i have to answer you would not believe. Big Grin

____________________
Come, it is time for you to keep your appointment with The Wicker Man.
 
Posts: 28036 | Location: wolverhampton staffs uk | Registered: July 19, 2002Reply With QuoteReport This Post
Platinum Card Talk Member
Picture of mtlhddoc2
posted Hide Post
I will email you later tonite or tomorrow Bernie

____________________
Censored
 
Posts: 7774 | Location: Censored | Registered: November 26, 2001Reply With QuoteReport This Post
Diamond Card Talk Member
Picture of spidergoblin
posted Hide Post
quote:
Originally posted by wolfman-golf:
I just have problems with people on the forum.

The fan mail i have to answer you would not believe. Big Grin

And yet you still make time to grace us with your postings here,what a trooper Big Grin

____________________
Bernie...

If you would like to view my want/have lists,then go to my trading site at the following.
SpiderGoblins Trading Site

"nuff said"

"it traps,it kills,it eats....that's what a good spider does"
Alice Cooper
 
Posts: 10392 | Location: Amarillo,TX | Registered: March 08, 2002Reply With QuoteReport This Post
Platinum Card Talk Member
Picture of xSaBx
posted Hide Post
quote:
Originally posted by H_Toser:
One of our more prolific members has been having trouble with the forum over the past few days. Anyone else having trouble of any sort.



Yup, people keep getting upset at my opinion... Big Grin

Thinking about it, that's probably not anything to do with the coding, is it? Big Grin

____________________
xSaBx :: Mistress of Stuff ::

Crunchy on the Outside,
Smooth on the Inside:
Armadillos!

REMEMBER: Take out the 'removemefirst' from my e-mail address to reply...
 
Posts: 5362 | Location: The South East, United Kingdom | Registered: June 07, 2002Reply With QuoteReport This Post
Diamond Card Talk Member
Picture of hammer
posted Hide Post
quote:
Originally posted by xSaBx:
quote:
Originally posted by H_Toser:
One of our more prolific members has been having trouble with the forum over the past few days. Anyone else having trouble of any sort.



Yup, people keep getting upset at my opinion... Big Grin

Thinking about it, that's probably not anything to do with the coding, is it? Big Grin


No just the universal translater Big Grin
 
Posts: 11740 | Location: England | Registered: September 16, 2003Reply With QuoteReport This Post
Bronze Card Talk Member
Picture of willgull
posted Hide Post
Here is what i get when I tried to open a new topic........Harris, as you know, I ma an idiot at computers though.

You have not been given the permission(s) to access this page. You require the following rights to view this page: 'Create New Discussion (This Forum)'. For a full list of permissions you have on this community, please visit your MySpace Permissions page.
 
Posts: 802 | Location: North Carolina | Registered: January 21, 2002Reply With QuoteReport This Post
Administrator
Picture of H_Toser
posted Hide Post
quote:
Originally posted by xSaBx:
quote:
Originally posted by H_Toser:
One of our more prolific members has been having trouble with the forum over the past few days. Anyone else having trouble of any sort.



Yup, people keep getting upset at my opinion... Big Grin

Thinking about it, that's probably not anything to do with the coding, is it? Big Grin


Good one. Thumb Up
 
Posts: 12911 | Location: Harrisburg, PA, USA | Registered: November 29, 2000Reply With QuoteReport This Post



Administrator
Picture of H_Toser
posted Hide Post
quote:
Originally posted by willgull:
Here is what i get when I tried to open a new topic........Harris, as you know, I ma an idiot at computers though.

You have not been given the permission(s) to access this page. You require the following rights to view this page: 'Create New Discussion (This Forum)'. For a full list of permissions you have on this community, please visit your MySpace Permissions page.


Willgull:

Which forum are you trying start a new discussion in? Is it this one (the Announcement forum)? Only a few people are allowed to start discussions in the Announcement forum as it's meant for "official" Card Talk business only such as system problems, upgrade notices, Card Talk contests, etc.

If you are having this problem in other forums, please drop me a line so I can see if I can straighten it out for you.

Harris
 
Posts: 12911 | Location: Harrisburg, PA, USA | Registered: November 29, 2000Reply With QuoteReport This Post
Bronze Card Talk Member
Picture of ds9erspecialist
posted Hide Post
I was having problems with getting into my Yahoo.com to check my e-mail. They said that the browser wasn't accepting any cookies. I think that my computer was hacked or wormed. I will have to " wipe " my hard drive and re-install my win XP pro. As always, you need to install a anti-virus program and have a firewall installed. In my opinion, I think that the virus and worms are getting better. I had a anti-virus program installed ( though I think it is an old one ) you need to take extreme measures that you're computer is safe. I will be ofline for a few days. I need to get my computer going again. You also need to get the spy-bot search and destroy program and the ad-aware program installed as well. I think that this is a wise precaution ( although the internet is getting more and more prone to smarter hackers. ). Just be carefull.
William France
 
Posts: 599 | Location: Anchorage, AK, USA | Registered: July 31, 2003Reply With QuoteReport This Post
Diamond Card Talk Member
Picture of spidergoblin
posted Hide Post
Well I did something here and there ie....
disc defrag
ad-aware
rebooted a few times
cleared cache
cleared cookies here on NSU
system restore
...and for whatever reason I am able to start topics and reply to posts Big Grin

Harris,did you do something?

____________________
Bernie...

If you would like to view my want/have lists,then go to my trading site at the following.
SpiderGoblins Trading Site

"nuff said"

"it traps,it kills,it eats....that's what a good spider does"
Alice Cooper
 
Posts: 10392 | Location: Amarillo,TX | Registered: March 08, 2002Reply With QuoteReport This Post
Administrator
Picture of H_Toser
posted Hide Post
Nope, I didn't do anything. But it sounds like one of the things you did must have cleared it up.

Glad things are better for you.

Harris
 
Posts: 12911 | Location: Harrisburg, PA, USA | Registered: November 29, 2000Reply With QuoteReport This Post
Platinum Card Talk Member
Picture of mtlhddoc2
posted Hide Post
Bernie, did you get my email? Did I even send it? I dont know for sure cause my brain has been fried for the past few days. Anyway, it was probably a "spyware in cache" type issue, so clearing the temp internet files and running Ad-Aware is probably waht did it Smile

____________________
Censored
 
Posts: 7774 | Location: Censored | Registered: November 26, 2001Reply With QuoteReport This Post
Diamond Card Talk Member
Picture of spidergoblin
posted Hide Post
Hey Dan,uh no email was received.

This will be second response as the first response had the problem again Frown

I spoke too soon Frown

____________________
Bernie...

If you would like to view my want/have lists,then go to my trading site at the following.
SpiderGoblins Trading Site

"nuff said"

"it traps,it kills,it eats....that's what a good spider does"
Alice Cooper
 
Posts: 10392 | Location: Amarillo,TX | Registered: March 08, 2002Reply With QuoteReport This Post
Bronze Card Talk Member
Picture of patonyfan
posted Hide Post
I am able to get an read, post etc but it is VERY SLOW today. All other websites i visit are fine, just this one is SLOW

Mike
 
Posts: 907 | Location: Bloomsburg, PA | Registered: May 28, 2004Reply With QuoteReport This Post
Silver Card Talk Member
Picture of DOUBLEooSEVEN
posted Hide Post
i agree with mike, the site seems a tad slow today.

____________________
~Come out upon my seas, curse missed opportunities, am I part of the cure, or am I part of the Disease?~
 
Posts: 1230 | Location: Canada | Registered: October 06, 2003Reply With QuoteReport This Post
Gold Card Talk Member
posted Hide Post
Another vote for the site being slow. I'm glad I checked in here I was starting to think it was my computer.
 
Posts: 3862 | Location: UK | Registered: December 22, 2002Reply With QuoteReport This Post
  Powered by Social Strata Page 1 2  
 

Non-Sport Update    Non-Sport Update's Card Talk  Hop To Forum Categories  Announcements    Anyone having difficulty with the forum?

© Non-Sport Update 2013