Non-Sport Update's Card Talk
Script error when loading pages??

This topic can be found at:
http://nonsportupdate.infopop.cc/eve/forums/a/tpc/f/5336067952/m/9137099826

February 24, 2013, 08:23 AM
beamer
Script error when loading pages??
Within the last 2 weeks, I have started to get script errors when loading any page in Card Talk. This does not happen on the home page links.
I get the same error every time:

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete."

Script: http://platform.twitter.com/widgets.js:5

The page freezes, stops responding, then I get the error. I just stop the script running and I can use that link only. If I change to another link, I get the same error. I use Firefox for my browser. I have been using it for over a year. I don't have a Twitter account.
Any suggestions?
Thank you
February 24, 2013, 03:52 PM
Miss Lizzy
I've been having the same problem, just the past few days or so.

____________________
www.misslizzyscollectibles.com
Twitter: @MLCollectibles


February 24, 2013, 05:26 PM
H_Toser
I'm going to inquire with Social Strata and see if they can shed any light on this. I will report back here when I hear something.

____________________
Like Non-Sport Update on Facebook
February 24, 2013, 06:13 PM
H_Toser
I was asked by Social Strata to get info from you both (and anyone else who might be having this problem). If you don't mind, could you either email me or post here the following:

- What browser are you using and version number

- Are you on a PC or Mac?

- What operating system and version number (i.e. Windows 7, OS X Version 10.7.5, etc.)

Thanks!

____________________
Like Non-Sport Update on Facebook
February 24, 2013, 08:19 PM
Ted Dastick Jr.
Ditto the problems.

- What browser are you using and version number
Firefox 19.0

- Are you on a PC or Mac?
Mac

- What operating system and version number (i.e. Windows 7, OS X Version 10.7.5, etc.)
OS X 10.6.8
February 24, 2013, 10:43 PM
Miss Lizzy
I'm exactly the same as Ted: Firefox 19.0, Mac & OS X 10.6.8

____________________
www.misslizzyscollectibles.com
Twitter: @MLCollectibles


February 24, 2013, 10:58 PM
Raven
I think you have winner there. Big Grin

I'm IE, PC and XP, and I have noticed nothing wrong.

I hate it when out of the blue you are suddenly incompatable with a website that you've always used. It happened to me recently when Walmart changed something on its site and many people, including me, couldn't get through the checkout for five days.

At first you always think its on your end, but more and more its due to website upgrades that don't work with the various older versions or very new versions of programs that users may be running.
February 25, 2013, 10:01 AM
beamer
I am using Firefox version 19.0
My operating system is Windows Vista Home premium
Service Pack 2 - 64 bit operating system.
This is a PC.
Thanks Harris for the help.
February 25, 2013, 11:13 AM
H_Toser
Hmm....I wonder if it's a Firefox version 19 issue? I have just submitted this to Social Strata for their review. When I have something to pass on, I will post.

Out of curiosity, if any other Firefox users out there are reading this, are you having this issue? Regardless of "yes" or "no", what version are you using??

Myself, I am a Chrome user but I do have Firefox on my system. I just checked and I have version 18.0.2. It seems to be working fine with Card Talk (I used it to make this post).

____________________
Like Non-Sport Update on Facebook
February 25, 2013, 10:29 PM
H_Toser
Social Strata is looking into the problem. From what we could tell, it only affect Firefox users and only those using version 19, which has just recently come out. There is no easy solution and so for now, I've had to turn off the forum's Twitter and Facebook features on each thread. Hopefully they will get this figured out and we'll bring those features back. If anyone has any further trouble with this, I'd appreciate hearing about it.

____________________
Like Non-Sport Update on Facebook
February 27, 2013, 08:14 PM
H_Toser
Wanted to let everyone know that this has been fully resolved. Social Strata went above and beyond and tracked this down to a bug on Twitter's part in their script. They were in contact with both Mozilla (Firefox) and Twitter. Mozilla confirmed this as a bug in Twitter's code and was able to get them to correct it. Our Twitter function has been reactivated.

I am really impressed with Social Strata's customer service. Very, very impressive.

If by any chance any of you who are using Firefox are having trouble again, however, please let me know...either here or by email.

____________________
Like Non-Sport Update on Facebook
February 28, 2013, 07:13 AM
beamer
Thank you for all the help Harris. No more issues on my end. Everything is working perfectly.